AutoQuant

Find popular troubleshooting
and how-to resources

AutoQuant

Get Started
Get Started

Install. Setup.
Get Started.

Latest major version

VERSION 3.1

Paid upgrades available to
AutoQuant X3 customers

Frequently Asked Questions

AutoQuant X currently does not have a server based license. This is something that we are looking into including in future versions. We use a USB dongle to secure the software. It is possible to install the software on multiple machines and moved the dongle from one to another as needed.

Yes we have successfully been able to do so using Bootcamp. It runs in Parallels as well but is very slow.

If purchased before 5/1/06 It will have an AutoQuant key chain attached to the back. If purchased after 5/1/06 it will have the following information printed on the dongle itself:

AQI-X
Windows XP
S/N AQI-XXXX

  1. Go to File->Open.
  2. Single left click on a dataset to highlight it.
  3. In the top right of the dialog you will be asked to “Select a dataset”. Highlight the dataset you want.  If you want a complete stack and it consists of several numerically sequential files click on “Use Sequence Detection” in lower left corner of the dialog.
  4. Check the box that says “Use Multi-Channel Import”.
  5. Click on the down arrow to add this channel into the Dataset Channels area.
  6. Select a color for the channel.
  7. Repeat steps 2 through 6 for each additional channel.
  8. Change the name of the dataset being created under “Output Name” if desired.
  9. Click “Open”.

See also “Getting Started with AutoQuant X”

Go to File->Open and navigate to the folder where the files that reside. Select one of the files. At the bottom of the dialog check “Use Sequence Detection”. A filename will appear at the bottom of the dialog with dropdown menus representing changing text in the sequence. Use the dropdowns to specify how to open the sequence. Press open.

This is best done by taking a picture of a stage micrometer and calculating the um/pixel from that using a line length tool. Measure as many delineations as possible. Measure from leading edge to leading edge or trailing edge to trailing edge of the hashes. The line length tool should give the total number of pixels for the length of the line. Divide the number of microns on the micrometer by total number of pixels by the. XY spacing is entered into our software as micros per pixel.

We have a quick tool called the spacing calculator that will give a good approximation of xy spacing. It requires you know the camera pixel spacing (available from the manufacturer), camera binning, objective magnification and any zoom factor from a correction collar. This tool is available from Deconvolution->Deconvolution Settings->Standard Settings->Calculate Spacing in AutoDeblur v9 or from the Dimensions tab in the Data Manager of AutoQuant X. It uses the following equation:

Spacing = Camera pixel size x Camera bin factor / magnification / camera zoom

In some modes of Neurolucida each stack is saved independently on your hard drive. It is possible to deconvolve these independently and then use Neurolucida to stitch them into one large image. This requires some tampering with the data file that links all of the stacks together. This is a less than trivial operation and will need a little more explanation from Neurolucida’s creators.

There are a few different ways:

  • In AutoQuant X go View->Copy Current View. This copies the projection or slice view to the windows clipboard and it can be pasted onto a Photoshop image.
  • In AutoQuant X go File->Save Current View. This saves an 8bit, 3 channel tiff that can be opened by Photoshop.
  • Go File->Save As and select 8bit as the Data Type in the bottom right corner of the dialog. Photoshop can read this stack.

According to Photoshop v6 documentation it is supposed to read 16 bit images but it does not seem to work with 16 bit images generated with AutoQuant. It doesn’t support 12 bit images at all. Photoshop v7 should have added file format support but we have not tested this.

You can limit the number of CPU intensive operations (deconvolution is one of them) by going to File->User Options and setting this to a number less than 4 (default is 4).

Any of AutoQuant's iterative algorithms will retain the intensity within your image enabling a quantitative result with significantly better localization of intensity than that which can be achieved through the analysis of non-deconvolved image data.

In addition to the preservation of the quantitative integrity of the data, the blind deconvolution will produce a dramatic increase in the dynamic range of the intensities present in the data, which in turn corresponds to an improvement of signal to noise ratio, perceived contrast, and the susceptibility of the image data to segmentation schemes used during quantization.


Helpful Resources

Tutorials & Webinars

Show more >

Community Forum

Join the conversation >

Sign Up for software tips, webinars, publications and more